Forum pour adulte surdoué / zèbre 🦓

1er réseau social / forum pour les adultes surdoués (zèbres / haut potentiel / THQI)



  • Santé du site

     Pulsar mis à jour il y a 5 jours, 9 heures 9 Membres · 16 Articles
  • fik

    Member
    23 décembre 2019 at 21 h 38 min

    On m’a très justement fait remarquer que le site manquer d’une section, le report des bugs. Car, ce nouveau site est assez bugué comparait à l’ancien et ça pourrais facilité les choses si on pouvait lister les bugs à réglé ! Quelqu’un a la main sur le code? Ou c’est une architecture pré-mâcher? 

  • hyrsut

    Member
    23 décembre 2019 at 21 h 49 min

    Je ne pense pas me tromper en disant que c’est une base de WordPress. Après je n’ai plus l’occasion de travailler dessus, donc je ne connais pas cette version. Les petits bugs seront réglés au fur et à mesure je pense

  • olbius

    Administrator
    24 décembre 2019 at 1 h 32 min

    Quels bugs as-tu constatés ?

  • fik

    Member
    24 décembre 2019 at 9 h 39 min

    Salut @olbius !

    Pour commencer, le site est assez lourd. J’utilise pas un super pc et comparait à pas mal d’autres site les pages on du mal à ce charger. Bon, là je suis peu être le seul à être gêné vu que tout le monde a des super pc en comparaison du mien. Sinon on as rencontré un souci avec le bouton connect. Une fois valider la connexion le bouton est de nouveau dispo et on peu ce demander une connexion un nombre de fois infini, c’est pas gênant en soit mais c’est un peu perturbant. 

    Et sinon le bug vraiment impactant sur l’utilisation qui est systémique chez moi, c’est quand je répond à un sujet.  D’ai que je valide la réponse, le petit logo tourne sur le bouton et rien ne ce passe pendant assez longtemps parfois ça reste bloquer comme ça et je suis obliger de faire un refresh de la page, parfois au bout d’une ou deux minutes, ça fini mais je suis quand même obliger de refresh la page pour voir ma réponse car elle n’y es pas. 

    Après le reste c’est de l’ordre du détails et plus de l’ergonomie que du bug, l’anglais me dérange pas mais voir qu’une partie du site est en anglais me perturbe un peu vu que c’est un site francophone. Le blanc pétant m’explose littéralement les yeux, peu être opter pour un blanc plus crème? 

    C’est pas pour être méchant, hein ! Ce doit être du boulot  et je crache pas dessus étant bien content que ce site existe toujours 🙂

    Une bonne grosse bise de Noël et merci d’avoir pris mes doléances. Plein de bonne choses !

    Ps: Si j’en vois d’autre je t’en ferai part 🙂

  • leventmeporte

    Member
    24 décembre 2019 at 15 h 20 min

    Bonjour @olbius,
    déjà, merci pour ce site et l’attention que tu y portes 🙂
    je viens de constater un petit bug, pas bien important hein, mais apparemment, quand tu as aimé mon post dans la discussion sur “peut-on être intelligent et fumeur”, les deux autres j’aime” n’apparaissent plus, il n’y a plus que 1 j’aime, le tien héhé…  les trois ‘j’aime” pourtant apparaissent bien dans le résumé sur la page d’accueil (j’ai calmé mon égo en le rassurant que c’était un bug, il va s’en remettre :p), donc ça ne me pose vraiment aucun problème, mais si jamais un jour, ça touchait quelqu’un, on ne sait jamais… (j’ai eu deux notifications, l’une qui dit que tu as aimé la publication et une autre qui dit que tu as aimé la participation au sujet, ou un truc du genre, malheureusement les notifications se sont effacées après les avoir consulté).

    Bonnes fêtes à toi

  • Anonymous

    Member
    24 décembre 2019 at 16 h 47 min

    Bonjour @olbius,

    je suis nouvellement inscrit sur le site. J’utilise Safari sous Mac OS Catalina. Voici les bugs rencontrés :

    – 1er post d’une vidéo, l’embed via le copier/coller de l’iframe YouTube ne fonctionne pas, je tente d’autres balises sans succès notamment [embed] qui avait fonctionné sur un site WordPress. Puis au final impossible d’éditer le post, j’imagine qu’il y a une limitation au nombre d’édits. 

    – 2ème post d’une vidéo, cette fois-ci l’iframe apparait dans l’éditeur mais toujours pas sur le site. Je copie la structure de l’embed original de la discussion – qui n’est pas tout a fait la même que celle proposée par YouTube aujourd’hui – mais comme je m’en doutais ça ne change rien. Je me résigne une seconde fois à me contenter de poster le lien de la vidéo. 

    – 3ème post de texte, le bouton de publication rame. Je vois sur un autre appareil que le post est finalement bien passé

    – j’ai aussi constaté un like qui avait disparu mais c’est peut-être une rétractation

    – je ne sais pas si c’est un choix éthique ou un problème technique mais je trouve dommage de ne pas pouvoir supprimer un post et donc de ne pas offrir la possibilité de changer d’avis, de se rétracter

    – la disparition de la recherche avancée me semble limiter l’intérêt du site pour rencontrer des gens

    Enfin ce n’est certes pas un bug mais je regrette que le site soit pollué avec des pubs douteuses (CleanMyMac X, Adopte Une Mature, Test de Qi, etc…). Je ne sais pas si c’est imposé par le service d’hébergement, si c’est une volonté de monétisation pour tirer profit du site ou plus simplement une recherche d’autofinancement du site qui coûte certainement du temps et de l’argent. Dans la première et dernière hypothèse, il y a peut-être un système participatif en crowdfunding ou d’abonnement premium qui pourrait être mis en place.

    Dans tous les cas, merci pour le temps passé sur le développement du site, j’imagine que c’est assez chronophage. 

    Et joyeuses fêtes à tous : )

  • fik

    Member
    24 décembre 2019 at 17 h 00 min

    Petit oublie, j’ai poster une vidéo, le lien seulement sans balise ça passe. J’édite et rajoute un text et repost, et là une balise apparait sur le text, balise que j’ai pas mise.

  • olbius

    Administrator
    24 décembre 2019 at 18 h 15 min

    Oui, pour les vidéos, rien n’a changé, il suffit toujours de mettre simplement l’URL 😉

    Pour le bouton de publication je vais me pencher dessus.

    Pour les pubs, déjà je pense que vous avez remarqué que si vous êtes identifié sur le site il n’y en a quasiment aucune. Sinon, pour faire tourner un site comme ça il faut un gros serveur, et ce n’est qu’une partie des coûts. Après, il faut y rajouter le temps passé qui est effectivement important 😊 Au final et d’expérience les autres “modes de financement”, sur le papier tout le monde trouve ça génial mais au bout du compte y a plus grand monde 😅

    Pour les textes en anglais, j’ai encore pas mal de boulot aussi.

    Pour le like je pense que c’est une rétractation en effet.

    Pour le fond blanc, c’est déjà un “blanc cassé”, donc normalement pas trop agressif ?

    Pour l’édition des messages je suis obligé de mettre une limite sinon les coûts deviendraient rapidement impossible à supporter.

    La recherche avancée va faire son retour, c’est sur ma liste.

    Pour les balises qui se rajoutent, est-ce que c’est suite à un copier-coller d’un texte Word ou autre ?

    Merci pour vos retours en tout cas et Joyeux Noël !

  • fik

    Member
    24 décembre 2019 at 18 h 38 min

    Ce n’ai pas un copier-coller, seulement un rajout de texte au dessus du lien.
    Pour le blanc je t’assure c’est agressif, à la rigueur un beige serai peu être moins violent?
    Je te rejoint sur le fait que faire payer n’ai pas la solution, sa ne marche que pour des communauté assez étoffer ou très investie comme certains jeu. Par contre tu pourrais peu être mettre un système de don en place, comme ça ceux qui veulent faire un geste le peuvent. Ou même un compte type tipeeee qui offre la possibilité de faire visionner des pub en plus même si c’est dommage de perdre 30% du total en frais.

    Merveilleuse fêtes à tous 🙂

  • henri

    Member
    28 décembre 2019 at 20 h 31 min

    Bonsoir,

    J’ai un peu de difficulté à comprendre comment il faut faire pour entrer en contact avec une personne dont le profil m’intéresse. J’avais réussi à le faire avec l’ancienne version du site, mais je ne trouve pas avec cette nouvelle version.

    Et aussi, je ne comprends pas comment chercher, parmi les membres, des personnes de mon département, si je tape mon département dans le moteur de recherche, cela me donne des personnes qui viennent d’un peu partout.

    Quelqu’un pourrait-il m’aider please?

    Sinon, un grand merci pour ce site qui, je l’imagine, demande beaucoup de travail


Viewing 1 - 10 of 16 posts

Connectez-vous pour répondre.

Article Original
0 de 0 articles Juin 2018
Maintenant